网站地图 - 广告服务- 文章归档
您的当前位置:主页 > bbin > 正文

通晓信妖股异动副图公式 源码

来源:原创 编辑:admin 时间:2020-03-23
导读:好股票软件下载网(www.goodgupiao.com)提醒:您正不才载的是:通晓信妖股异动副图公式 源码 N:=27; PP:=0.03; AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0); AAA3:=SUM(IF( CLOSE AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,

  好股票软件下载网(www.goodgupiao.com)提醒:您正不才载的是:通晓信妖股异动副图公式 源码

  N:=27;

  PP:=0.03;

  AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);

  AAA3:=SUM(IF( CLOSE

  AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);

  BB1:=0;

  B1万元:=DVOL*DCLOSE/100;

  B1差:=B1万元-REF(B1万元,1);

  B2万元:=DVOL*DCLOSE/100;

  B2比:=B2万元/REF(B2万元,1);

  净流入万元:=(AAA2-AAA3-0.5*AAA4);

  PM:=MA(净流入万元,1);

  PMA:=PM/REF(PM,1)>1;

  PMB:=REF(PMA,1)<1 AND PMA;

  暗码:(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;

  二日比:=暗码/REF(暗码,1);

  选股:PMB AND 暗码>REF(暗码,1) AND 二日比>1,COLORRED,NODRAW;

  MA5:MA(C,5);MA10:MA(C,10);MA30:MA(C,30);

  DRAWNUMBER(选股=1 ,L,暗码),COLORYELLOW;

  DRAWICON(选股,L*0.975,1);

  {猜测当天最低价公式}

  A1:=REF(O,1);

  A2:=ABS((REF(C,1)-A1)/A1);

  A3:=ABS((REF(H,1)-A1)/A1);

  A4:=ABS((REF(L,1)-A1)/A1);

  B1:=ABS((A2+A3+A4)/3);

  B2:=O*B1;

  猜测低一:=O-B2;

  猜测高一:=O+B2;

  昔日保护价:(REF(C,2)+REF(C,1)+O)/3 ,COLOR4080FF,NODRAW;

  收盘价1:=OPEN;

  收盘价2:=REF(OPEN,1);

  最低价1:=HIGH;

  最低价2:=REF(HIGH,1);

  最低价1:=LOW;

  最低价2:=REF(LOW,1);

  收盘价1:=CLOSE;

  收盘价2:=REF(CLOSE,1);

  AA:=最低价2;

  BB:=最低价2;

  CC:=收盘价2;

  DD:=收盘价2;

  EE:=(AA+BB+CC+2*DD)/5;

  AAA:=EE+(AA-BB);

  BBB:=2*EE-BB;

  CCC:=2*EE-AA;

  DDD:=EE-(AA-BB);

  上升打破价:=AAA;

  上升阻力价:=BBB;

  下跌支撑价:=CCC;

  下跌反转价:=DDD;

  EEE:=(EE+上升打破价+上升阻力价+下跌支撑价+下跌反转价)/5;

  心思价:=EEE;

  FFF:=(EEE+收盘价1)/2;

  GGG:=(猜测低一+FFF)/2;

  猜测低二:=GGG;

  {猜测昔日最低价公式}

  猜测高二:=MA(REF(HIGH,1)/REF(CLOSE,2),N)*REF(CLOSE,1);

  DRAWTEXT_FIX(1,0.04,0.15,0,'猜测低一:'),COLORYELLOW;

  DRAWNUMBER_FIX(1,0.10,0.15,0,CONST(猜测低一)),COLORYELLOW;

  DRAWTEXT_FIX(1,0.15,0.15,0,'元'),COLORYELLOW,LINETHICK1;

  DRAWTEXT_FIX(1,0.04,0.20,0,'猜测高一:'),COLORFFFFFF;

  DRAWNUMBER_FIX(1,0.10,0.20,0,CONST(猜测高一)),COLORFFFFFF;

  DRAWTEXT_FIX(1,0.15,0.20,0,'元'),COLORFFFFFF,LINETHICK1;

责任编辑:admin

相关文章:

相关推荐:

Power by DedeCms
Top